Cisco NAT

PAT (NAT overloading)

Inside local: 192.168.1.1
Inside global:200.150.100.50
Outside local:200.150.100.50
Outside global:200.150.100.50

R1(config)#interface fa0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#ip nat inside
R1(config-if)#exit
R1(config)#interface fa0/1
R1(config-if)#ip address 200.150.100.50 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#ip nat outside
R1(config-if)#exit
R1(config)#ip access-list standard NAT_ADDRESSES
R1(config-std-nacl)#permit 192.168.1.0 0.0.0.255
R1(config-std-nacl)#exit
R1(config)#ip nat inside source list NAT_ADDRESSES interface fa0/1 overload

Port Forwarding

R1(config)#ip nat inside source static tcp 192.168.1.1 443 200.150.100.50 443

Show

#show ip nat translations
#show ip nat statistics

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s